Bug 15201 - Repeated login requests.
Repeated login requests.
Status: CLOSED CURRENTRELEASE
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
2.8
i386 Linux
low Severity low (vote)
: ---
: ---
Assigned To: David Lawrence
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-08-02 21:16 EDT by Ian Mortimer
Modified: 2005-10-31 17:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-02 21:16:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ian Mortimer 2000-08-02 21:16:00 EDT
(This is probably not a bug but I haven't figured out how to avoid it.)

When I go to http://bugzilla.redhat.com it shows not logged in but there is
no login
ink.   Querying existing bug reports for the same component I need to
login.  Then 
when I go to enter a new bug, I have to login again.  And  after I enter
the bug I 
have to login again to commit it .

Is there some way of logging in which lets me query bug reports or submit 
new reports without having to login multiple times?

(I'm accessing bugzilla with Communicator 4.73 from a Unix box.)


Thanks
Ian
Comment 1 Pekka Savola 2000-08-03 08:27:25 EDT
I was hit by this too like 3-4 months ago.

Delete any cookies referring to bugzilla.redhat.com from your cookies database
and restart Netscape.  It should work.

This was caused by some older format of cookies currently fixed AFAIK.
Comment 2 David Lawrence 2000-08-03 09:58:25 EDT
Please try the suggestions in bug # 9598 and reopen if doesn's solve for you.

Note You need to log in before you can comment on or make changes to this bug.