Bug 152015 - A XML parting error shows when visiting Preferences -> Advanced
A XML parting error shows when visiting Preferences -> Advanced
Status: CLOSED DUPLICATE of bug 151977
Product: Fedora
Classification: Fedora
Component: thunderbird (Show other bugs)
3
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Christopher Aillon
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-03-24 08:02 EST by Ventsislav Genchev
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-24 09:26:35 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Ventsislav Genchev 2005-03-24 08:02:38 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.6) Gecko/20050323 Firefox/1.0.2 Fedora/1.0.2-1.3.1

Description of problem:
--------------------
XML Parsing Error: not well-formated
Location: chrome://messanger/content/pref-advanced.xul
Line Number 208, Column 5:
--------------------

That error appears when visiting Preferences -> Advanced

Version-Release number of selected component (if applicable):
thunderbird-1.0.2-1.3.1

How reproducible:
Always

Steps to Reproduce:
1. Open thunderbird
2. Go to Preferences
3. click on Advanced
  

Actual Results:  The following message appears:

XML Parsing Error: not well-formated
Location: chrome://messanger/content/pref-advanced.xul
Line Number 208, Column 5:


Expected Results:  The advanced options should have appeared instead.

Additional info:
Comment 1 Ventsislav Genchev 2005-03-24 08:03:53 EST
PS: that error started to appear after i've upgraded the package... 
Comment 2 Matthew Miller 2005-03-24 09:26:35 EST

*** This bug has been marked as a duplicate of 151977 ***

Note You need to log in before you can comment on or make changes to this bug.