Bug 15202 - RFE: Translate monitor list
Summary: RFE: Translate monitor list
Status: CLOSED DEFERRED
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
low
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Keywords: FutureFeature
: 16542 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-03 01:32 UTC by Christian Rose
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:47:43 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Christian Rose 2000-08-03 01:32:22 UTC
The monitor list in the graphical install isn't translated.

Strings like "Unprobed Monitor" doesn't make a nice sight in an otherwise
well translated Swedish install. The monitor strings aren't in any po file
I can find.

Comment 1 Trond Eivind Glomsrxd 2000-08-03 14:20:18 UTC
That would be anaconda, not Xconfigurator.

Comment 2 Christian Rose 2000-08-08 14:37:16 UTC
I might add that I think many of the monitor strings are already translated in
the Xconfigurator sv po file.
Maybe the monitor list should have its own po file in the future, to avoid
duplication of the strings between anaconda and Xconfigurator?

Comment 3 Trond Eivind Glomsrxd 2000-08-08 14:40:04 UTC
There won't be two separate programs for X configuration much longer (this will
probably be my entry into "famous last words")

Comment 4 Michael Fulbright 2000-08-17 16:06:10 UTC
Added to list of future issues to resolve.

Comment 5 Michael Fulbright 2000-08-21 16:08:09 UTC
*** Bug 16542 has been marked as a duplicate of this bug. ***

Comment 6 Michael Fulbright 2000-08-21 16:08:20 UTC
*** Bug 16542 has been marked as a duplicate of this bug. ***

Comment 7 Michael Fulbright 2000-09-26 16:09:32 UTC
Moving to RESOVLED - DEFERRED from CLOSED - DEFERRED

Comment 8 Michael Fulbright 2000-09-26 16:55:14 UTC
Moving to RESOVLED - DEFERRED from CLOSED - DEFERRED

Comment 9 Michael Fulbright 2000-09-26 19:57:03 UTC
Brent please coordinate with teg@redhat.com on this issue.

Comment 10 Michael Fulbright 2001-07-02 15:11:34 UTC
Brent,

  Please look at how the monitors are plugged into the TUI and GUI monitor
selection screens, and see that they are marked for translation before insertion.

Comment 11 Brent Fox 2001-07-02 19:15:08 UTC
I have marked the "Unprobed Monitor" string for translation.  The other monitors
are pulled from another monitor database, and it would be pretty difficult.  It
would be possible to translate the "Generic" section, but even that would
require splitting the MonitorsDB into two parts.  Deferring.

Comment 12 Michael Fulbright 2002-03-26 17:26:51 UTC
Deferred to future release.

Comment 13 Michael Fulbright 2002-05-26 18:59:24 UTC
Fixing bug status- sorry for the email.

Comment 14 Red Hat Bugzilla 2006-02-21 18:47:43 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.