Bug 152150 - RPM fails with "package cups-libs-1.1.22-0.rc1.8.5 is already installed"
RPM fails with "package cups-libs-1.1.22-0.rc1.8.5 is already installed"
Status: CLOSED DUPLICATE of bug 152196
Product: Fedora
Classification: Fedora
Component: rpm (Show other bugs)
3
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Paul Nasrat
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-03-25 06:57 EST by Rick Richardson
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-26 08:55:38 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rick Richardson 2005-03-25 06:57:03 EST
Test install failed because of package conflicts:
The following packages were added to your selection to satisfy dependencies:
Name                                    Version        Release
--------------------------------------------------------------
cups-libs                               1.1.22         0.rc1.8.5           
cups-libs                               1.1.22         0.rc1.8.5           

package cups-libs-1.1.22-0.rc1.8.5 is already installed

Then no further action is taken.
Comment 1 Jeff Johnson 2005-03-26 08:55:38 EST

*** This bug has been marked as a duplicate of 152196 ***

Note You need to log in before you can comment on or make changes to this bug.