Bug 15219 - XCDRoast segfaults
XCDRoast segfaults
Status: CLOSED DUPLICATE of bug 14945
Product: Red Hat Linux
Classification: Retired
Component: tcltk (Show other bugs)
7.0
i386 Linux
high Severity high
: ---
: ---
Assigned To: Jens Petersen
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-08-03 07:09 EDT by Dave Peacock
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-03 07:09:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dave Peacock 2000-08-03 07:09:21 EDT
Hi there, 

XCDRoast (0.96ex2-12) dumps core when I try to run it. I haven't looked at
the core
because the error message is pretty clear.

It complains that TCL/TK are too new, and that it is expecting older
versions.
TCL/TK are now at 8.3.1

This last worked with zoots TCL/TK 8.0.5-35 and xcdroast 0.96ex2-4
combination.
Comment 1 Bernhard Rosenkraenzer 2000-08-03 07:38:16 EDT
It's not xcdroast's fault - xcdroast uses tix, and anything using tix segfaults
at the moment (including tixwish itself).

*** This bug has been marked as a duplicate of 14945 ***

Note You need to log in before you can comment on or make changes to this bug.