Bug 152197 - "redhat-office.png symbolic link" is broken
"redhat-office.png symbolic link" is broken
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gnome-icon-theme (Show other bugs)
rawhide
noarch Linux
medium Severity medium
: ---
: ---
Assigned To: John (J5) Palmieri
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-03-25 18:15 EST by sangu
Modified: 2013-03-13 00:47 EDT (History)
2 users (show)

See Also:
Fixed In Version: gnome-icon-theme-2.10.1-4
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-14 11:00:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description sangu 2005-03-25 18:15:23 EST
Description of problem:
"ln -s %{_datadir}/pixmaps/gnome-applications.png redhat-office.png" is broken.

Because of 

in gnome-desktop-2.10.0 ChangeLog
2005-02-07  Vincent Untz  <vincent@vuntz.net>

        * pixmaps/Makefile.am:
        * pixmaps/advanced-directory.png:
        * pixmaps/gnome-applications.png:
        * pixmaps/gnome-favorites.png:
        * pixmaps/gnome-monitor.png:
        * pixmaps/gnome-networktool.png:
        * pixmaps/gnome-session.png:
        * pixmaps/gnome-util.png: remove these icons, they're in
        gnome-icon-theme now


Version-Release number of selected component (if applicable):
gnome-icon-theme-2.9.91-2

How reproducible:


Steps to Reproduce:
1. Click gnome menu
2.
3.
  
Actual results:
When BluceCurve icon theme isn't, Office menu has no icon.

Expected results:
in gnome-icon-theme.spec
ln -s gnome-applications.png redhat-office.png

Additional info:
Comment 1 sangu 2005-04-13 10:21:27 EDT
mclasen : redhat-office.png symlink is wrong.
http://cvs.fedora.redhat.com/viewcvs/devel/gnome-icon-theme/gnome-icon-theme.spec?r1=1.16&r2=1.17

Note You need to log in before you can comment on or make changes to this bug.