Bug 152217 - kudzu is not under user control
kudzu is not under user control
Status: CLOSED DUPLICATE of bug 152215
Product: Fedora
Classification: Fedora
Component: kudzu (Show other bugs)
rawhide
All Linux
medium Severity low
: ---
: ---
Assigned To: Bill Nottingham
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-03-26 10:33 EST by Anton Guda
Modified: 2014-03-16 22:53 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-26 12:38:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Anton Guda 2005-03-26 10:33:24 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3.4; Linux; X11; ru) KHTML/3.4.0 (like Gecko)

Description of problem:
User have no tools to contol kudzu behavior. 

Version-Release number of selected component (if applicable):
kudzu>=1.1.104

How reproducible:
Always

Steps to Reproduce:
1.Add/remove any device that want to be ingored 
2.run kudzu 
3. 
   

Actual Results:  Device (un)configred.  
It may me not so good for temporary/broken devices. 

Expected Results:  Must be a switch in kudzu options (not by default), 
which allow kudzu to ask user (stdin/stdout, not CUI/GUI) 
what to do with this device. 

Additional info:
Comment 1 Miloslav Trmač 2005-03-26 12:38:29 EST

*** This bug has been marked as a duplicate of 152215 ***

Note You need to log in before you can comment on or make changes to this bug.