Bug 152259 - Can no longer navigate menu using keyboard letter keys
Summary: Can no longer navigate menu using keyboard letter keys
Status: CLOSED UPSTREAM
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-panel (Show other bugs)
(Show other bugs)
Version: 4
Hardware: i386 Linux
medium
low
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact:
URL:
Whiteboard:
Keywords:
: 161765 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-03-26 22:36 UTC by Fred New
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-15 11:25:26 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Bugzilla 300730 None None None Never

Description Fred New 2005-03-26 22:36:03 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.6) Gecko/20050323 Firefox/1.0.2 Fedora/1.0.2-1

Description of problem:
With the Gnome in FC3, I could focus on certain parts of the menu by pressing
letter keys.  For example, Alt-F1 would start the menu and after pressing the
down arrow once, I could move to "System Settings" by pressing "s" several
times.  This capability is no longer available.  Only the arrow keys work -
very time-consuming when you are trying to reach the middle line of the menu.

Version-Release number of selected component (if applicable):
gnome-menus-2.10.1-1

How reproducible:
Always

Steps to Reproduce:
1. On FC4T1, log in.
2. Press Alt-F1
3. Press a down arrow
4. Press s
  

Actual Results:  Nothing happens when I press s.

Expected Results:  When I press s, "Sound & Video" should become highlighted and the
"Sound & Video" menu should appear.

Additional info:

Comment 1 Mark McLoughlin 2005-04-15 11:25:26 UTC
Thanks, tracking this upstream:

  https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=152259

Comment 2 Mark McLoughlin 2005-04-15 11:41:20 UTC
Sorry, that's:

  http://bugzilla.gnome.org/show_bug.cgi?id=300730



Comment 3 Mark McLoughlin 2005-06-27 16:38:33 UTC
*** Bug 161765 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.