This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 152287 - k3b not recognising a drive speed
k3b not recognising a drive speed
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: k3b (Show other bugs)
4
All Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-03-27 08:46 EST by Paul F. Johnson
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-21 08:51:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Paul F. Johnson 2005-03-27 08:46:02 EST
Description of problem:
I have recently changed my old Iomega Zip CD rewrite for a combo DVD/CDRW. Every
time I start k3b up, it asks for the speed of the drive

Version-Release number of selected component (if applicable):
0.11-17.2

How reproducible:
Always

Steps to Reproduce:
1. Start k3b
2.
3.
  
Actual results:
It always asks for the speed of the drive

Expected results:
The speed should be remembered from the previous use of k3b

Additional info:
Comment 1 Paul F. Johnson 2005-04-16 20:36:14 EDT
Current version (0.11-23.3) recognises the drive speed but still asks for the
drive speed on each starting of k3b
Comment 2 Harald Hoyer 2005-04-21 08:51:35 EDT
hmm, works for me...

Note You need to log in before you can comment on or make changes to this bug.