Bug 152360 - kernel srpms too old
kernel srpms too old
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: kernel (Show other bugs)
4.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Chris Feist
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-03-28 15:41 EST by Need Real Name
Modified: 2007-11-30 17:07 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-28 17:06:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2005-03-28 15:41:22 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.6) Gecko/20050322 Epiphany/1.5.8

Description of problem:
The kernel srpms made available from the Red Hat ftp site are not current.
This means that the latest GFS rpms are not usable, since they rely on a later kernel that what is available.

Since the kernel is released under the GPL, please could recent srpms be kept available.

A mailing list post on this subject has fallen on deaf ears.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
x

Additional info:
Comment 2 Need Real Name 2005-03-28 15:55:18 EST
GFS needs 2.6.9-6.16.EL.
Comment 3 Dave Jones 2005-03-28 16:02:23 EST
that revision is an intermediate build toward U1 and will never appear on ftp/rhn.

GFS is broken if its depending on such.
Comment 5 Chris Feist 2005-03-28 17:06:14 EST
Since these kernel RPMS are not available I'm pulling the GFS rpms until we have
ones that will work with available kernels.

Note You need to log in before you can comment on or make changes to this bug.