Bug 152433 - Network will not work unless the mouse is moved
Network will not work unless the mouse is moved
Status: CLOSED DUPLICATE of bug 152434
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
x86_64 Linux
medium Severity high
: ---
: ---
Assigned To: Dave Jones
Brian Brock
Depends On:
  Show dependency treegraph
Reported: 2005-03-29 09:56 EST by Chris Morrison
Modified: 2015-01-04 17:18 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2005-03-31 02:39:04 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Chris Morrison 2005-03-29 09:56:22 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.6) Gecko/20050308 Firefox/1.0.1 Fedora/1.0.1-5

Description of problem:
I am experiencing a very strange and frustrating bug with my network under Fedora Core.

I have experienced this bug before on both i386 and x86_64 distributions.

I am currently running Fedora Core 4 test 1 for i386 on my AMD Anthlon 64 3700 Laptop. I have a USB mouse plugged in. The laptop is also fitted with a touchpad that I believe is fitted to an internal USB port.

When I boot the computer, my network interface eth0 will not come up unless I move the mouse or unplug and then plug back in my USB mouse.

Once my computer has booted up, if I try to do anything that involves accessing the Internet or network, my network connection will not work unless I move the mouse.

If I am downloading a large file, I will have to keep moving the mouse continually until the download has finished. The network connection is completley dead until I move the mouse, as soon as I stop moving the mouse it goes dead again.

I assume this is some kind of interrupt problem with the kernel or network card driver. I have attched the output from the dmesg, dmidecode and lspci commands and the contents of my /proc/interrupts file which I hope will assist you in tracking this bug down.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
Make any attempt to access the Internet or network on my laptop.  

Actual Results:  The problem described above.

Expected Results:  The network should fuction normally without the need for me to keep moving the mouse.

Additional info:
Comment 1 Dave Jones 2005-03-31 02:39:04 EST

*** This bug has been marked as a duplicate of 152434 ***

Note You need to log in before you can comment on or make changes to this bug.