Bug 152453 - Flac can not be upgraded
Flac can not be upgraded
Status: CLOSED DUPLICATE of bug 152444
Product: Fedora
Classification: Fedora
Component: flac (Show other bugs)
4
i386 Linux
medium Severity low
: ---
: ---
Assigned To: John (J5) Palmieri
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-03-29 12:46 EST by Thanh Nguyen-Huynh
Modified: 2013-03-13 00:48 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-29 13:43:35 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Thanh Nguyen-Huynh 2005-03-29 12:46:38 EST
Description of problem: Can't run yum upgrade. Return "Error: Missing
Dependency: libFLAC.so.4 is needed by package flac".


Version-Release number of selected component (if applicable): flac.i386-1.1.0-9 

How reproducible: Run "yum upgrade flac".
 
Actual results:
Setting up Upgrade Process
Setting up Repos
development               100% |=========================| 1.1 kB    00:00
Reading repository metadata in from local files
primary.xml.gz            100% |=========================| 959 kB    00:03
developmen: ################################################## 3511/3511
Added 181 new packages, deleted 180 old in 8.21 seconds
Resolving Dependencies
--> Populating transaction set with selected packages. Please wait.
---> Package flac.i386 0:1.1.2-1 set to be updated
--> Running transaction check
--> Processing Dependency: libFLAC.so.4 for package: gstreamer-plugins
--> Processing Dependency: libFLAC.so.4 for package: flac
--> Restarting Dependency Resolution with new changes.
--> Populating transaction set with selected packages. Please wait.
---> Package gstreamer-plugins.i386 0:0.8.8-2 set to be updated
--> Running transaction check
--> Processing Dependency: libmusicbrainz >= 2.1.1 for package:
gstreamer-plugins
--> Processing Dependency: libFLAC.so.4 for package: flac
--> Processing Dependency: libmusicbrainz.so.4 for package: gstreamer-plugins
--> Restarting Dependency Resolution with new changes.
--> Populating transaction set with selected packages. Please wait.
---> Package libmusicbrainz.i386 0:2.1.1-1 set to be updated
--> Running transaction check
--> Processing Dependency: libFLAC.so.4 for package: flac
--> Processing Dependency: libmusicbrainz.so.2 for package: sound-juicer
--> Restarting Dependency Resolution with new changes.
--> Populating transaction set with selected packages. Please wait.
---> Package sound-juicer.i386 0:2.10.0-2 set to be updated
--> Running transaction check
--> Processing Dependency: libFLAC.so.4 for package: flac
--> Finished Dependency Resolution
Error: Missing Dependency: libFLAC.so.4 is needed by package flac

Expected results: Flac should me upgraded to 1.1.2-1 development
Comment 1 John (J5) Palmieri 2005-03-29 13:43:35 EST

*** This bug has been marked as a duplicate of 152444 ***

Note You need to log in before you can comment on or make changes to this bug.