This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 15247 - RH 7.0 beta 5 and linuxconf
RH 7.0 beta 5 and linuxconf
Status: CLOSED DUPLICATE of bug 14623
Product: Red Hat Linux
Classification: Retired
Component: linuxconf (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Nalin Dahyabhai
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-08-03 11:56 EDT by Rogelio Noriega
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-03 11:56:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Rogelio Noriega 2000-08-03 11:56:06 EDT
Sytem is a Dell dimension XPS Z
CPU 866 Mhz
Mem 128MB
HD 45GB IBM


When you go to activate the changes in linuxconf after selecting dhcp,
> an error pops up that reads "The director / was originally mounted on
> /dev/hda6.  It should now be mounted on LABEL=/.  Should I unmount/mount
> to fix it?".
> 
> I chose yes and another error pops up that reads "The directory /boot
> was originally mounted on /dev/hda2.  It should now be mounted on
> LABEL=/boot.  Should I unmount/mount to fix it?".
> 
> Again, chose yes and another pops up that reads "The directory /usr was
> originally mounted on /dev/hda5.  It should now be mounted on
> LABEL=/usr.  Should I unmount/mount to fix it?"
> 
> Again, I chose yes and another pops up that says there were errors and I
> choose to view the log and the log reads:
> 
> Checking base configuration
> Checking kernel's modules
> Mounting local volumes
> Executing: /bin/umount /
> * umount: /: device is busy
> * return 1
> Executing: /bin/umount /boot
> * umount: /boot: device is busy
> * return 1
> Executing: /bing/umount /usr
> * umount: /usr: device is busy
> * return 1
> Checking files permissions
> Changing permissions of file /etc/shadow from 100600 to 100400
> Checking LILO
> Executing some Sysv init scripts
> Executing: /etc/rc3.d/S50xinetd start
> > Starting xinetd:
> 
> I then chose Quite in Linuxconf and Linuxconf froze.  I had to kill it.
Comment 1 Glen Foster 2000-08-04 09:27:42 EDT

*** This bug has been marked as a duplicate of 14623 ***

Note You need to log in before you can comment on or make changes to this bug.