Bug 15249 - Check over - recertification of information on registration
Summary: Check over - recertification of information on registration
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Web Site
Classification: Red Hat
Component: Join_Process   
(Show other bugs)
Version: current
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Tom Lancaster
QA Contact: Paul Lindner
URL: http://www.redhat.com/now...
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-03 16:26 UTC by Jeffrey Cohen
Modified: 2007-04-18 16:27 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-03 16:26:55 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jeffrey Cohen 2000-08-03 16:26:53 UTC
Due to the fact that usernames and customer names cannot be changed, I
beleive it would be prudent to include an additional step for the customer
to make sure they have entered no Typos.

Thank you,

Jeffrey

Comment 1 Paul Lindner 2000-09-06 18:29:46 UTC
We want to add login name changes to the system soon.  Usually what happens is 
people will create a new account and throw away the old one..


Note You need to log in before you can comment on or make changes to this bug.