This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 152526 - Update easytag due to flac changes
Update easytag due to flac changes
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: easytag (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Matthias Saou
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-03-29 18:53 EST by John Thacker
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-30 07:29:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description John Thacker 2005-03-29 18:53:44 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.6) Gecko/20050325 Firefox/1.0.2 Fedora/1.0.2-2

Description of problem:
Easytag has been stuck in Fedora Extras on version 0.31, and really ought to be updated to at least version 1.0.  (Personally, I've been using the GTK2 "development" versions for a long time with no error, but I understand if we don't want to update to those.)  The update of flac to flac-1.1.2 in today's Rawhide necessitates a rebuild anyway.  Currently the easytag package won't install due to a dependency on the old libFLAC.so.4 library that is replaced by libFLAC.so.7.

We need to update the version of easytag and rebuild.

Version-Release number of selected component (if applicable):
easytag-0.31-1

How reproducible:
Always

Steps to Reproduce:
1. yum install flac
2. yum install easytag  

Actual Results:  This easytag package and flac-1.1.2 can't live together.  Errors about easytag-0.31 needing libFLAC.so.4

Expected Results:  easytag should be able to be installed along with the new flac

Additional info:
Comment 1 Matthias Saou 2005-03-30 07:29:55 EST
I've updated the easytag package to 1.0 again, and requested new FC3 and devel
builds, which should show up shortly.

Note You need to log in before you can comment on or make changes to this bug.