Bug 152534 - incomplete owned-files list
Summary: incomplete owned-files list
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: spamassassin (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
low
Target Milestone: ---
Assignee: Warren Togami
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-03-30 03:46 UTC by Marius Feraru
Modified: 2007-11-30 22:11 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-10 07:31:34 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Fix (1.76 KB, patch)
2005-04-10 07:16 UTC, Ville Skyttä
no flags Details | Diff

Description Marius Feraru 2005-03-30 03:46:39 UTC
spamassassin should own /usr/share/spamassassin

Version-Release number of selected component (if applicable):
3.0.2-5

How reproducible:
Always

Steps to Reproduce:
rpm -qil spamassassin

Comment 1 Warren Togami 2005-04-09 03:01:18 UTC
%define _use_internal_dependency_generator 0
Hi Ville or jpo, can someone help me rewrite spamassassin.spec so it no longer
needs this?  Do whatever other cleanups you see necessary too.

Comment 2 Ville Skyttä 2005-04-10 07:16:40 UTC
Created attachment 112918 [details]
Fix

AFAICT, the dependency filtering script is no longer needed, and that script
was the reason the internal dep generator couldn't be used.

Comment 3 Warren Togami 2005-04-10 07:25:53 UTC
LOL... didn't realize it wasn't needed anymore.


Note You need to log in before you can comment on or make changes to this bug.