Bug 152536 - incomplete owned-files list
incomplete owned-files list
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: perl-Compress-Zlib (Show other bugs)
rawhide
All Linux
medium Severity low
: ---
: ---
Assigned To: Joe Orton
David Lawrence
:
: 73907 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-03-29 22:59 EST by Marius Feraru
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version: 1.34-2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-31 07:29:15 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marius Feraru 2005-03-29 22:59:23 EST
perl-Compress-Zlib-1.33-7.i386.rpm should also claim ownership on:
/usr/lib/perl5/vendor_perl/5.8.6/i386-linux-thread-multi/Compress
/usr/lib/perl5/vendor_perl/5.8.6/i386-linux-thread-multi/auto/Compress
/usr/lib/perl5/vendor_perl/5.8.6/i386-linux-thread-multi/auto/Compress/Zlib

and should drop:
/usr/lib/perl5/vendor_perl/5.8.6/i386-linux-thread-multi/auto/Compress/Zlib/Zlib.bs
Comment 1 Joe Orton 2005-03-31 07:18:52 EST
*** Bug 73907 has been marked as a duplicate of this bug. ***
Comment 2 Joe Orton 2005-03-31 07:29:15 EST
Fixed for FC4, thanks.

Note You need to log in before you can comment on or make changes to this bug.