Bug 152547 - key sticking on davej's test kernel
Summary: key sticking on davej's test kernel
Status: CLOSED DUPLICATE of bug 152546
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel   
(Show other bugs)
Version: 3
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Dave Jones
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-03-30 07:47 UTC by Emily Brantley
Modified: 2015-01-04 22:18 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-30 09:01:23 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Emily Brantley 2005-03-30 07:47:50 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; ja-JP; rv:1.7.6) Gecko/20050323 Firefox/1.0.2 Fedora/1.0.2-1.3.1

Description of problem:
upon booting the kernel, keys randomly seem to "stick" (that is, they repeat, although i've already let them go), resulting in typing that looks like "thiiiiiiiiiis".  occurs often enough to happen every few sentences.

also, the system seems generally jerky/sluggish.  

Version-Release number of selected component (if applicable):
kernel-smp-2.6.11-1.8_FC3

How reproducible:
Always

Steps to Reproduce:
1.  boot kernel.
2.  type something.
3.  weep.
  

Additional info:

Comment 1 Warren Togami 2005-03-30 09:01:23 UTC

*** This bug has been marked as a duplicate of 152546 ***


Note You need to log in before you can comment on or make changes to this bug.