Bug 152556 - Welcome screen every time
Welcome screen every time
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Caolan McNamara
:
: 152607 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-03-30 06:56 EST by Daniel Malmgren
Modified: 2007-11-30 17:11 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-03 12:14:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Daniel Malmgren 2005-03-30 06:56:34 EST
Description of problem:
Every time I start oo I get to the welcome screen and have to accept the license.

Version-Release number of selected component (if applicable):
1.9.87-2

How reproducible:
100%

Steps to Reproduce:
1. start oowriter, oocalc, or any other oo program
  
Actual results:
I see the welcome screen.

Expected results:
First time oo is started this screen should be showed, not every time.

Additional info:
I didn't get this with 1.9.85.
Btw, the licens that I have to accept is empty.
Comment 1 Caolan McNamara 2005-03-30 07:03:38 EST
What's your locale output ?
Comment 2 Daniel Malmgren 2005-03-30 07:20:40 EST
[~$] locale
LANG=sv_SE.UTF-8
LC_CTYPE="sv_SE.UTF-8"
LC_NUMERIC="sv_SE.UTF-8"
LC_TIME="sv_SE.UTF-8"
LC_COLLATE="sv_SE.UTF-8"
LC_MONETARY="sv_SE.UTF-8"
LC_MESSAGES="sv_SE.UTF-8"
LC_PAPER="sv_SE.UTF-8"
LC_NAME="sv_SE.UTF-8"
LC_ADDRESS="sv_SE.UTF-8"
LC_TELEPHONE="sv_SE.UTF-8"
LC_MEASUREMENT="sv_SE.UTF-8"
LC_IDENTIFICATION="sv_SE.UTF-8"
LC_ALL=
Comment 3 Caolan McNamara 2005-03-31 02:39:52 EST
*** Bug 152607 has been marked as a duplicate of this bug. ***
Comment 4 Caolan McNamara 2005-03-31 03:37:22 EST
This might be fixed in 1.9.88-4 which will show up later today. If it still
occurs with >= 1.9.88-4 then I'll need 

a) the locale where the problem occurs
b) the .sversionrc in the homedir
c) a tarball of the .rhopenoffice* dir or other dirs listed in the ~/.sversionrc
Comment 5 Daniel Malmgren 2005-03-31 11:30:28 EST
It happens with 1.9.88-4 too. Locale output as above and no ~/.sversionrc file
at all. No ~/.rhopenoffice* dir either.
Comment 6 José Salgado 2005-04-01 02:50:56 EST
I't happens to me too with this:
[tatxe@iglu ~]$ locale
LANG=es_ES.UTF-8
LC_CTYPE="es_ES.UTF-8"
LC_NUMERIC="es_ES.UTF-8"
LC_TIME="es_ES.UTF-8"
LC_COLLATE="es_ES.UTF-8"
LC_MONETARY="es_ES.UTF-8"
LC_MESSAGES="es_ES.UTF-8"
LC_PAPER="es_ES.UTF-8"
LC_NAME="es_ES.UTF-8"
LC_ADDRESS="es_ES.UTF-8"
LC_TELEPHONE="es_ES.UTF-8"
LC_MEASUREMENT="es_ES.UTF-8"
LC_IDENTIFICATION="es_ES.UTF-8"
LC_ALL=

[tatxe@iglu ~]$ rpm -qa openoffice*
openoffice.org-calc-1.9.88-4
openoffice.org-core-1.9.88-4
openoffice.org-writer-1.9.88-4
openoffice.org-math-1.9.88-4
openoffice.org-graphicfilter-1.9.88-4
openoffice.org-langpack-es-1.9.88-4
openoffice.org-xsltfilter-1.9.88-4
openoffice.org-draw-1.9.88-4
openoffice.org-testtools-1.9.88-4
openoffice.org-pyuno-1.9.88-4
openoffice.org-impress-1.9.88-4

I don't have any  ~/.sversionrc file at all. No ~/.rhopenoffice* dir either.

Comment 7 Caolan McNamara 2005-04-02 06:36:29 EST
Seems alright for me with 1.9.88-5 and starting with 
e.g. no ~/.sversionrc and no ~/.rhopen* 
LANG=es_ES.UTF-8
and openoffice.org-langpack-es-1.9.88-5 installed

What's the situation like with 1.9.88-5 ?  If there is still this problem is
there any other ~/.openoffice* or ~/.OpenOffice* dirs 
Comment 8 Grosswiler Roger 2005-04-02 14:09:20 EST
Updated to Version mentionned above.
Deleted out ~/.openoffice.org2.0 as there is nothing else.
Started any application: No more query to register at openoffice.org

is this problem also solved for the others?
Comment 9 Grosswiler Roger 2005-04-02 14:10:21 EST
btw. this is with GERMAN-Langpack.
Comment 10 José Salgado 2005-04-03 11:15:04 EDT
Same on me.
Comment 11 Daniel Malmgren 2005-04-03 12:14:07 EDT
Yep. Me too. Thanks a lot! I'm closing this bug.

Note You need to log in before you can comment on or make changes to this bug.