Bug 152628 - php-ncurses info has an error
Summary: php-ncurses info has an error
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: php (Show other bugs)
(Show other bugs)
Version: 4
Hardware: i686 Linux
medium
low
Target Milestone: ---
Assignee: Joe Orton
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-03-30 20:54 UTC by Florin Andrei
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version: 5.0.3-5
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-31 09:13:06 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Florin Andrei 2005-03-30 20:54:55 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.6) Gecko/20050323 Firefox/1.0.2 Fedora/1.0.2-1.3.1

Description of problem:
# yum info php-ncurses
[snip]
Description:
 The php-mbstring package contains a dynamic shared object that will add
support for using the ncurses terminal output interfaces.

The description refers to php-mbstring while it should be referring to php-ncurses

Version-Release number of selected component (if applicable):
php-ncurses.i386 0:5.0.3-4

How reproducible:
Always

Steps to Reproduce:
1.see above
2.
3.
  

Additional info:

Comment 1 Joe Orton 2005-03-30 20:58:52 UTC
Well spotted, thanks.  php-gd has the same mistake too!

Comment 2 Joe Orton 2005-03-31 09:13:06 UTC
Fixed in Raw Hide, thanks for the report.


Note You need to log in before you can comment on or make changes to this bug.