Bug 152643 - gnome terminal complains during an installation
gnome terminal complains during an installation
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gnome-terminal (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-03-30 17:21 EST by Michal Jaegermann
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-31 13:39:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michal Jaegermann 2005-03-30 17:21:57 EST
Description of problem:

While running an update to gnome-terminal-2.10.0-1 I got the following:

WARNING: Failed to parse default value `(
)' for schema (/schemas/apps/gnome-terminal/global/active_encodings)

An unprintable stuff in (...) really looks like that in 'od -c' interpretation:

0000160   e       `   ( 340 244 257 340 245 201 340 244 237 340 244 277
0000200 340 244 217 340 244 253   - 340 245 256   , 340 244 265 340 244
0000220 260 340 245 215 340 244 244 340 244 256 340 244 276 340 244 250
0000240   )   '       f   o   r       s   c   h   e   m   a       (   /

LANG is set to en_CA.UTF-8

This does not seem to affect an operation, though, or I did not run yet
into that bump. :-)

Version-Release number of selected component (if applicable):
gnome-terminal-2.10.0-1
Comment 1 Joe Orton 2005-04-11 11:30:26 EDT
Likewise for en_GB.UTF-8; noise in anaconda install.log.
Comment 2 Ray Strode [halfline] 2005-08-31 13:39:40 EDT
I assume this has been fixed by now?  If not, please reopen.

Note You need to log in before you can comment on or make changes to this bug.