Bug 152678 - URL link to apt packages is not correct.
URL link to apt packages is not correct.
Status: CLOSED WONTFIX
Product: Fedora Legacy
Classification: Retired
Component: General (Show other bugs)
unspecified
All Linux
medium Severity medium
: ---
: ---
Assigned To: Fedora Legacy Bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-22 16:43 EST by David Lawrence
Modified: 2007-04-18 13:22 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-05 18:49:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Lawrence 2005-03-30 18:23:41 EST
in http://www.fedoralegacy.org/docs/apt-rh8.php

Line 
rpm -ivh
http://download.fedoralegacy.org/redhat/8.0/legacy-utils/i386/apt-???.legacy.noarch.rpm

points to non-existing packages.



------- Additional Comments From jkeating@j2solutions.net 2004-02-23 05:57:49 ----

*** Bug 1315 has been marked as a duplicate of this bug. ***



------- Additional Comments From jkeating@j2solutions.net 2004-02-23 05:58:06 ----

*** Bug 1316 has been marked as a duplicate of this bug. ***



------- Additional Comments From jkeating@j2solutions.net 2004-02-23 05:59:23 ----

This is because we have yet to get an apt for 8.0.  We need to do some testing
on both apts, the one for the updated rpm, and the one for the non-updated rpm.
 Are you volunteering to do some testing?  (;



------- Bug moved to this database by dkl@redhat.com 2005-03-30 18:23 -------

This bug previously known as bug 1317 at https://bugzilla.fedora.us/
https://bugzilla.fedora.us/show_bug.cgi?id=1317
Originally filed under the Fedora Legacy product and General component.

Unknown priority P1. Setting to default priority "normal".
Unknown platform PC. Setting to default platform "All".
The original reporter of this bug does not have
   an account here. Reassigning to the person who moved
   it here, dkl@redhat.com.
   Previous reporter was ivan@geosci.usyd.edu.au.
Unknown resolution "LATER".
Resolution was invalid. Setting status to "NEW".
   Previous status was "CLOSED".
Setting qa contact to the default for this product.
   This bug either had no qa contact or an invalid one.


Note You need to log in before you can comment on or make changes to this bug.