Bug 15270 - "Input" string not marked for translation
"Input" string not marked for translation
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: usermode (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Nalin Dahyabhai
:
: 15269 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-08-03 13:07 EDT by Christian Rose
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-03 13:07:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Christian Rose 2000-08-03 13:07:27 EDT
In userhelper-wrap.c line 210 there is this line:

gtk_window_set_title(GTK_WINDOW(resp->top), "Input");

This "Input" window title gets displayed on a lot of usermode windows;
it would thus be great if it could be in the po file too. Right now it
isn't.
Comment 1 Nalin Dahyabhai 2000-08-04 02:07:10 EDT
This should be fixed in usermode-1.27-3 and in the i18n 'bot.  Short-term,
packages are in http://people.redhat.com/nalin/test/.
Comment 2 Nalin Dahyabhai 2000-08-04 02:09:36 EDT
*** Bug 15269 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.