Bug 152716 - python 1.5.2 as specified by instructions does not exist
python 1.5.2 as specified by instructions does not exist
Status: CLOSED CURRENTRELEASE
Product: Fedora Legacy
Classification: Retired
Component: General (Show other bugs)
unspecified
All Linux
medium Severity medium
: ---
: ---
Assigned To: Fedora Legacy Bugs
http://download.fedoralegacy.org/redh...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-10 19:46 EDT by Geoff Lane
Modified: 2008-05-01 11:38 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Lawrence 2005-03-30 18:25:01 EST
The instructions in http://fedoralegacy.org/docs/yum-rh8.php ask you to install
python 1.5.2 but that rpm doesn't appear at the URL specified.



------- Additional Comments From dom@earth.li 2004-09-07 14:21:00 ----

*** Bug 1693 has been marked as a duplicate of this bug. ***



------- Additional Comments From rostetter@mail.utexas.edu 2004-09-07 16:49:33 ----

The line for the python update was removed long ago.  See bug 1583 for
additional work on this bug.



------- Bug moved to this database by dkl@redhat.com 2005-03-30 18:25 -------

This bug previously known as bug 1586 at https://bugzilla.fedora.us/
https://bugzilla.fedora.us/show_bug.cgi?id=1586
Originally filed under the Fedora Legacy product and General component.

Unknown priority P2. Setting to default priority "normal".
Unknown platform PC. Setting to default platform "All".
Setting qa contact to the default for this product.
   This bug either had no qa contact or an invalid one.


Note You need to log in before you can comment on or make changes to this bug.