Bug 152717 - YUM Documentation for RH8 Does Not Work!
YUM Documentation for RH8 Does Not Work!
Status: CLOSED CURRENTRELEASE
Product: Fedora Legacy
Classification: Retired
Component: General (Show other bugs)
unspecified
All Linux
medium Severity medium
: ---
: ---
Assigned To: Fedora Legacy Bugs
http://www.fedoralegacy.org/docs/yum-...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-05-15 22:01 EDT by David Lawrence
Modified: 2008-05-01 11:38 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description David Lawrence 2005-03-30 18:25:03 EST
The documentation found at http://www.fedoralegacy.org/docs/yum-rh8.php does 
not function because a critical file is missing from FedoraLegacy's 
repository!  The file referenced actually exists in 7.2's repository - there 
is no 8.0 upgrade for python anywhere in 8.0/updates/i386.


Output as follows:
-----
[root@linux root]# rpm -Uvh http://download.fedoralegacy.org/redhat/8.0/legacy-
utils/i386/rpm-4.1.1-1.8x.i386.rpm \ 
http://download.fedoralegacy.org/redhat/8.0/legacy-utils/i386/rpm-build-4.1.1-
1.8x.i386.rpm \ http://download.fedoralegacy.org/redhat/8.0/legacy-
utils/i386/rpm-devel-4.1.1-1.8x.i386.rpm \ 
http://download.fedoralegacy.org/redhat/8.0/legacy-utils/i386/rpm-python-4.1.1-
1.8x.i386.rpm \ http://download.fedoralegacy.org/redhat/8.0/legacy-
utils/i386/popt-1.7.1-1.8x.i386.rpm \ 
http://download.fedoralegacy.org/redhat/8.0/updates/i386/python-1.5.2-
43.72.i386.rpm \ 
http://download.fedoralegacy.org/redhat/8.0/updates/i386/gnupg-1.0.7-
14.i386.rpm 
Retrieving http://download.fedoralegacy.org/redhat/8.0/legacy-utils/i386/rpm-
4.1.1-1.8x.i386.rpm
Retrieving http://download.fedoralegacy.org/redhat/8.0/legacy-utils/i386/rpm-
build-4.1.1-1.8x.i386.rpm
Retrieving http://download.fedoralegacy.org/redhat/8.0/legacy-utils/i386/rpm-
devel-4.1.1-1.8x.i386.rpm
Retrieving http://download.fedoralegacy.org/redhat/8.0/legacy-utils/i386/rpm-
python-4.1.1-1.8x.i386.rpm
Retrieving http://download.fedoralegacy.org/redhat/8.0/legacy-utils/i386/popt-
1.7.1-1.8x.i386.rpm
Retrieving http://download.fedoralegacy.org/redhat/8.0/updates/i386/python-
1.5.2-43.72.i386.rpm
error: skipping 
http://download.fedoralegacy.org/redhat/8.0/updates/i386/python-1.5.2-
43.72.i386.rpm - transfer failed - Unknown or unexpected error
Retrieving http://download.fedoralegacy.org/redhat/8.0/updates/i386/gnupg-
1.0.7-14.i386.rpm
-----



------- Additional Comments From fedora@caniffe.net 2004-05-15 22:03:56 ----

The specific line which causes the issue is:

http://download.fedoralegacy.org/redhat/8.0/updates/i386/python-1.5.2-
43.72.i386.rpm - transfer failed - Unknown or unexpected error


In turn, this then generates a failure when downloading and installing YUM 
because of a RPM 4.1.1 clash.



------- Additional Comments From rostetter@mail.utexas.edu 2004-09-07 16:41:21 ----

The offending line was removed from the doc.  I'm not sure if there is
still a problem without this line, but if so it can be addressed in bug
1583



------- Bug moved to this database by dkl@redhat.com 2005-03-30 18:25 -------

This bug previously known as bug 1599 at https://bugzilla.fedora.us/
https://bugzilla.fedora.us/show_bug.cgi?id=1599
Originally filed under the Fedora Legacy product and General component.

Unknown priority P1. Setting to default priority "normal".
Unknown platform PC. Setting to default platform "All".
Unknown severity blocker. Setting to default severity "normal".
The original reporter of this bug does not have
   an account here. Reassigning to the person who moved
   it here, dkl@redhat.com.
   Previous reporter was fedora@caniffe.net.
Setting qa contact to the default for this product.
   This bug either had no qa contact or an invalid one.


Note You need to log in before you can comment on or make changes to this bug.