Bug 15288 - RH 7.0 beta 5 and apm
Summary: RH 7.0 beta 5 and apm
Status: CLOSED DEFERRED
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Michael K. Johnson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-03 19:21 UTC by Rogelio Noriega
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-23 19:06:34 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Attached is output of "strace apm". (1.60 KB, text/plain)
2000-08-04 12:28 UTC, Rogelio Noriega
no flags Details

Description Rogelio Noriega 2000-08-03 19:21:31 UTC
On a Dell Inspiron 5000, using the apm command causes a segmentation fault.

Comment 1 Bernhard Rosenkraenzer 2000-08-04 09:07:40 UTC
Works for me without problems on a Gericom 3xC...
What do you get when you run

strace apm

?

Comment 2 Rogelio Noriega 2000-08-04 12:28:51 UTC
Created attachment 1994 [details]
Attached is output of "strace apm".

Comment 3 Mick Tantasirikorn 2000-08-07 16:15:46 UTC
so, what was the solution?

Comment 4 Alan Cox 2000-08-18 18:08:32 UTC
Please check 'dmesg' output after the segmentation fault and attach any oops


Comment 5 Bernhard Rosenkraenzer 2000-08-23 19:06:32 UTC
Looks like a broken APM bios...
If it's a bug at all (I don't think it is), it's a kernel problem.

Comment 6 Michael K. Johnson 2000-08-23 20:27:37 UTC
I'm deferring this until we get the information Alan requested.


Note You need to log in before you can comment on or make changes to this bug.