Bug 153000 - Missing icons during installation
Missing icons during installation
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: comps-extras (Show other bugs)
rawhide
All Linux
medium Severity low
: ---
: ---
Assigned To: Jeremy Katz
:
: 153255 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-03-31 14:43 EST by Chris Lumens
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-05-04 14:44:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chris Lumens 2005-03-31 14:43:17 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.6) Gecko/20050308 Firefox/1.0.1 Fedora/1.0.1-5

Description of problem:
The following package groups are missing icons beside their description in anaconda's package group selection screen: Java Development, Eclipse, Language Support, and Java.  An error message is displayed on tty3 during install indicating that comps/<group name>.png could not be loaded.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.  Run through a custom install, note lack of icons.
2.
3.
  

Additional info:
Comment 2 Chris Lumens 2005-04-04 09:42:58 EDT
*** Bug 153255 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.