This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 153028 - OO.o missing BuildRequires
OO.o missing BuildRequires
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Caolan McNamara
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-03-31 19:04 EST by Anthony Green
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version: 1.9.88-5
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-02 04:23:31 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Anthony Green 2005-03-31 19:04:56 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5) Gecko/20041111 Firefox/1.0

Description of problem:
OpenOffice.org configuration failed for me since I did not have pam-devel installed.



Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Don't install pam-devel
2.Try to rpmbuild openoffice.org
3.
  

Additional info:
Comment 1 Anthony Green 2005-03-31 20:28:52 EST
We're also missing libjpeg-devel.
Comment 2 Caolan McNamara 2005-04-01 03:27:21 EST
Will be in next respin

Note You need to log in before you can comment on or make changes to this bug.