Bug 15307 - gcj: libgcj.spec: No such file or directory
Summary: gcj: libgcj.spec: No such file or directory
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gcc   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
low
medium
Target Milestone: ---
Assignee: Jakub Jelinek
QA Contact:
URL:
Whiteboard:
Keywords:
: 15349 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-03 22:39 UTC by bastiaan
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-05 19:45:26 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description bastiaan 2000-08-03 22:39:20 UTC
$ gcj HelloWorld.java
gcj: libgcj.spec: No such file or directory

The gcj FAQ (entry 4.7) says:
Make sure you configure both libgcj and gcj with the same "--prefix"
directory. 

However, the gcc-java nor the libgcj package seem to include the
libgcj.spec file at all.

Comment 1 Jeremy Katz 2000-08-05 19:45:25 UTC
*** Bug 15349 has been marked as a duplicate of this bug. ***

Comment 2 Jakub Jelinek 2000-08-07 14:27:13 UTC
Should be fixed in libgcj-2.96-21


Note You need to log in before you can comment on or make changes to this bug.