Bug 15308 - RFE: Desktop files should be translatable
Summary: RFE: Desktop files should be translatable
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gnome-core   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact:
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-03 22:46 UTC by Christian Rose
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-03 23:01:41 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Christian Rose 2000-08-03 22:46:18 UTC
The default Red Hat-specific files on a GNOME desktop,

RH.com
RHerrata
RHgnome
RHldp
RHsupport

should be made translatable, either in a .desktop file way or in a PO file.

Comment 1 David Mason 2000-08-03 23:01:39 UTC
hp - even though we are chaging these desktop files - lets see if we can get
them in the i18n robot through dale

Comment 2 Havoc Pennington 2001-07-06 03:42:05 UTC
This issue goes away since we're replacing gmc with Nautilus.



Note You need to log in before you can comment on or make changes to this bug.