Bug 153085 - Receiving Message: "ibm_acpi: ec object not found" in Startup Log
Receiving Message: "ibm_acpi: ec object not found" in Startup Log
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-04-01 09:38 EST by Greg Douglas
Modified: 2015-01-04 17:18 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-10-01 15:00:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Kernel Statup Log (12.46 KB, text/plain)
2005-04-01 09:43 EST, Greg Douglas
no flags Details

  None (edit)
Description Greg Douglas 2005-04-01 09:38:31 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.6) Gecko/20050323 Firefox/1.0.2 Fedora/1.0.2-1.3.1

Description of problem:
I was reviewing my Kernesl Startup log after a recent upgrade of the Kernel, and noticed the following error messages:

ibm_acpi: ec object not found
hub 1-0:1.0: connect-debounce failed, port 3 disabled

I'm not certain of the impacts of this message, but would like to highlight it in the event of any potential acpi problems.

I have a MSI KM3M-V based desktop with AMD XP 2200.  It has a VIA VT8237 chipset for ACPI.


Version-Release number of selected component (if applicable):
Linux version 2.6.10-1.770_FC3 (bhcompile@porky.build.redhat.com) (gcc version 3.4.2 20041017 (Red Hat 3.4.2-6.fc3)) #1 Thu Feb 24 14:00:06 EST 2005

How reproducible:
Always

Steps to Reproduce:
1. Apears in the log at every startup.
2.
3.
  

Additional info:
Comment 1 Greg Douglas 2005-04-01 09:43:26 EST
Created attachment 112584 [details]
Kernel Statup Log
Comment 2 Dave Jones 2005-07-15 15:04:56 EDT
An update has been released for Fedora Core 3 (kernel-2.6.12-1.1372_FC3) which
may contain a fix for your problem.   Please update to this new kernel, and
report whether or not it fixes your problem.

If you have updated to Fedora Core 4 since this bug was opened, and the problem
still occurs with the latest updates for that release, please change the version
field of this bug to 'fc4'.

Thank you.
Comment 3 Greg Douglas 2005-10-01 15:00:58 EDT
FC4 kernel-2.6.13-1.1526_FC4, only the message "ibm_acpi: ec object not found"
appears.  Threfore I suspect that this is no longer a bug.

Thanks.

Note You need to log in before you can comment on or make changes to this bug.