Bug 153261 - libsilc missing opt flags
libsilc missing opt flags
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: libsilc (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Stu Tomlinson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-04-04 04:45 EDT by Warren Togami
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-09 23:25:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Patch to silc toolkit to allow custom CFLAGS (805 bytes, patch)
2005-04-09 12:44 EDT, Stu Tomlinson
no flags Details | Diff
Patch to libsilc.spec to apply CFLAGS patch and use RPM_OPT_FLAGS (1.21 KB, patch)
2005-04-09 12:45 EDT, Stu Tomlinson
no flags Details | Diff

  None (edit)
Description Warren Togami 2005-04-04 04:45:17 EDT
Description of problem:
libsilc is missing opt flags.
Comment 1 Warren Togami 2005-04-07 21:22:13 EDT
Assigning to stu since he seems to be the only person that actually cares about
it. =)
Comment 2 Stu Tomlinson 2005-04-09 12:44:30 EDT
Created attachment 112912 [details]
Patch to silc toolkit to allow custom CFLAGS

The SILC toolkit configure scripts override any specified CFLAGS that are
specified during configure, this patch prevents this and is necessary to permit
using RPM_OPT_FLAGS
Comment 3 Stu Tomlinson 2005-04-09 12:45:55 EDT
Created attachment 112913 [details]
Patch to libsilc.spec to apply CFLAGS patch and use RPM_OPT_FLAGS

This patch to the libsilc spec file ensures that RPM_OPT_FLAGS are used when
compiling

Note You need to log in before you can comment on or make changes to this bug.