Bug 153308 - after recent xorg-x11 update I can't watch TV
after recent xorg-x11 update I can't watch TV
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
3
All Linux
medium Severity high
: ---
: ---
Assigned To: X/OpenGL Maintenance List
David Lawrence
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-04-04 13:30 EDT by Paul Osmialowski
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-15 11:41:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
FreeDesktop.org 2362 None None None Never

  None (edit)
Description Paul Osmialowski 2005-04-04 13:30:29 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.6) Gecko/20050323 Firefox/1.0.2 Fedora/1.0.2-1.3.1

Description of problem:
I've tried on two PCs: P4 and AMD-64, both showed the same problem: after recent xorg-x11 update watching TV crashes whole system so I can't even ping it. Strangely, there's still living image in TV window. I've reinstalled xorg-x11 from original FC3 CD's and problem has gone!
I think, there's a problem with overlay.


Version-Release number of selected component (if applicable):
xorg-x11-6.8.2-1.FC3.13

How reproducible:
Always

Steps to Reproduce:
1. update xorg-x11 to version 6.8.2-1.FC3.13
2. turn on TV
3. watch tv, changing channels from time to time


Actual Results:  after some time whole box is dead, except TV window which is still alive


Expected Results:  nothing

Additional info:

to watch TV I'm using xawtv from Dag Wieers packages, since it's more comfortable than tvtime.
Comment 1 Mike A. Harris 2005-04-11 06:42:16 EDT
Please file a bug report in X.Org bugzilla, which is located at
http://bugs.freedesktop.org in the "xorg" component.  This will ensure
that the maintainer of this video driver, as well as other developers
who work with this driver are aware of the issue, and can investigate
fixing it in the next release.

Once you've filed your report to X.Org, if you paste the URL here,
Red Hat will track the issue in X.Org bugzilla with upstream developers,
and will review any fixes that become available for potential inclusion
in future Fedora Core updates.
Comment 2 Mike A. Harris 2005-04-11 06:43:16 EDT
Setting status to "NEEDINFO", awaiting upstream bug URL for tracking.
Comment 3 Paul Osmialowski 2005-04-14 10:40:08 EDT
I've checked freedesktop bugzilla and found the same problem:
https://bugs.freedesktop.org/show_bug.cgi?id=2362
I've forgotten to mention that on both PC's (x86_32 and x86_64) I have ATI
Radeons (7000 and 9250). As I see, activity log for this bug is empty ;(
Comment 4 Paul Osmialowski 2005-04-14 10:45:09 EDT
One comment to freedesktop bug 2362 mentioned above. I don't have v4l module
listed in xorg.conf:
Section "Module"
        Load  "dbe"
        Load  "extmod"
        Load  "fbdevhw"
        Load  "glx"
        Load  "record"
        Load  "freetype"
        Load  "type1"
        Load  "dri"
EndSection
If it is used, it must be loaded another way, I don't know how to check it.
Comment 5 Mike A. Harris 2005-04-15 11:41:54 EDT
Ok, thanks for the upstream bug URL.  Setting status to "UPSTREAM" for
tracking.
Comment 6 Paul Osmialowski 2005-10-09 09:37:06 EDT
After recent rpm updates this problem has gone so I can watch TV again :)
Comment 7 Mike A. Harris 2005-10-10 07:51:38 EDT
Thanks for the update.  Changing status to ERRATA.

Note You need to log in before you can comment on or make changes to this bug.