Bug 15344 - no storing of login-data
Summary: no storing of login-data
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Bugzilla
Classification: Community
Component: Bugzilla General   
(Show other bugs)
Version: 2.8
Hardware: i386
OS: Linux
medium
medium vote
Target Milestone: ---
Assignee: David Lawrence
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-04 02:16 UTC by Enrico Scholz
Modified: 2007-04-18 16:28 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-12 12:42:32 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Enrico Scholz 2000-08-04 02:16:10 UTC
When using http://www.redhat.com/bugzilla/ I have to enter my login data
after each click again and again.

All things are working fine when using
http://bugzilla.redhat.com/bugzilla/, so I suggest to redirect
http://www.redhat.com/bugzilla/ to this URL.

Comment 1 David Lawrence 2000-08-04 03:24:18 UTC
Ok, I have verified this to be true. Thank you for bringing it to my attention.
I will contact webmaster and see if I can get this resolved.

Comment 2 David Lawrence 2001-03-12 15:25:44 UTC
This seems to be fixed now for me. Please reopen this bug if it is still failing
for you.


Note You need to log in before you can comment on or make changes to this bug.