Bug 15347 - "Generic Minitor" is set incorrectly
Summary: "Generic Minitor" is set incorrectly
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Matt Wilson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-04 03:15 UTC by mal
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-04 19:32:29 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description mal 2000-08-04 03:15:11 UTC
Anaconda still does not setup X correctly
when the monitor type can not be determined.
I already posted a report about this at
http://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=11701
the other people posted similar report about a year ego. 
The problem is still not fixed.
The fix is trivial:
edit file
xf86config.py
And replace one line (line# 140)
	Identifier "Generic Monitor"
to
	Identifier "Generic VGA Monitor"
It will work since then.

Comment 1 Matt Wilson 2000-08-04 19:32:27 UTC
I think I've fixed this in CVS.



Note You need to log in before you can comment on or make changes to this bug.