Bug 153682 - system-config-display traceback line 380
system-config-display traceback line 380
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: system-config-display (Show other bugs)
3
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Søren Sandmann Pedersen
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-04-04 19:11 EDT by Jason
Modified: 2014-06-18 05:07 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-07-12 17:25:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jason 2005-04-04 19:11:13 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.6) Gecko/20050323 Firefox/1.0.2 Fedora/1.0.2-1.3.1

Description of problem:
Trying with card: VESA driver (generic)
Traceback (most recent call last):
  File "/usr/share/system-config-display/xconf.py", line 380, in ?
    dialog = xConfigDialog.XConfigDialog(hardware_state, xconfig, rhpl.videocard.VideoCardInfo())
  File "/usr/share/system-config-display/xConfigDialog.py", line 566, in __init__
    self.xml.get_widget("secondMonitorLabel").set_text(monitor_list[1].modelname)
TypeError: GtkLabel.set_text() argument 1 must be string, not None


Version-Release number of selected component (if applicable):
system-config-display-1.0.24-1

How reproducible:
Always

Steps to Reproduce:
1.  When I try to run system-config-display with my xorg.conf I get the above
2.
3.
  

Actual Results:  the traceback

Expected Results:  I should be able to launch system-config-display

Additional info:
Comment 1 Jason 2005-07-12 17:25:30 EDT
It looks like system-config-display-1.0.29-1 fixes the problem.

Note You need to log in before you can comment on or make changes to this bug.