Bug 153748 - tg3 can't get IP through dhcp when install through network
tg3 can't get IP through dhcp when install through network
Status: CLOSED DUPLICATE of bug 151872
Product: Fedora
Classification: Fedora
Component: anaconda-images (Show other bugs)
3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-04-05 12:12 EDT by Need Real Name
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-08 00:39:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2005-04-05 12:12:26 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.3) Gecko/20050104 Red Hat/1.4.3-3.0.7

Description of problem:
The ethernet card is "Broadcom NetXtreme BCM5751" on a Dell GX280.

The same problem exists with rhel3 u4.

Version-Release number of selected component (if applicable):
FC3

How reproducible:
Always

Steps to Reproduce:
1.boot from boot.iso or FC DVD
2.at prompt "linux ks=http://blah/blah"
3.The installation stop at "Configure TCP/IP"
4.Tried choose "Use dynamic IP configuration..." and "OK"

  

Actual Results:  it can't get a IP through DHCP and installation can't continue.
"alt-f3" shows "inserted 
/tmp/tg3.o
...
waiting for link...
0 seconds
pump told us: No DHCP reply received
...

Expected Results:  It should be able to get IP through DHCP and continue the installation.


Additional info:

dhcp server should be fine. If I finish the installation from DVD, the machine works fine with dhcp. It was just the installation.

See the same problem with rhel3 u4. And also fc3 on a Dell 600M laptop with broadcom gigabit nic.
Comment 1 Jeremy Katz 2005-04-05 12:16:26 EDT
Does it work if you specify a static IP instead?
Comment 2 Need Real Name 2005-04-05 12:32:14 EDT
(In reply to comment #1)
> Does it work if you specify a static IP instead?

Yes I tried to give it a static IP and it can continue
to install from nfs export with no problem.
Comment 3 Chris Lumens 2005-04-08 00:39:50 EDT

*** This bug has been marked as a duplicate of 151872 ***

Note You need to log in before you can comment on or make changes to this bug.