Bug 153753 - Upgrade rawhide to 1.2RC1
Upgrade rawhide to 1.2RC1
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: subversion (Show other bugs)
4
All Linux
medium Severity medium
: ---
: ---
Assigned To: Joe Orton
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-04-05 12:52 EDT by Steve Wardell
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-06 04:13:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Steve Wardell 2005-04-05 12:52:36 EDT
Please do a build of Subversion 1.2 RC1 for Rawhide and include in FC4T2 (if
possible). It includes locking among other things which makes WebDAV use as a
document repository much more practical now. Thanks.

Per http://subversion.tigris.org/servlets/ReadMsg?list=dev&msgNo=96909

Available at http://fornix.brain.org/subversion/

Final release expected this month.
Comment 1 Joe Orton 2005-04-06 04:13:34 EDT
Let's wait until the final release.

Note You need to log in before you can comment on or make changes to this bug.