Bug 15386 - Installer locking the keyboard on a Jetta 7050XL
Summary: Installer locking the keyboard on a Jetta 7050XL
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda
Version: 7.0
Hardware: i386
OS: Linux
high
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact:
URL:
Whiteboard:
Keywords:
: 16208 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-04 13:26 UTC by Joe Ceklosky
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2000-08-17 19:57:29 UTC


Attachments (Terms of Use)

Description Joe Ceklosky 2000-08-04 13:26:15 UTC
This BUG has been in the Redhat installer since the 5.9 Beta.  I worked with someone before and
they found the fix for it locking the keyboard on the laptop.  I have to power off and power on the
laptop to get it working again.  Did this fix make it into the 7.0 Beta?

Comment 1 Joe Ceklosky 2000-08-04 13:49:06 UTC
It is locking at the language selection screen.  This might be the same bug that kudzu had on this laptop.  Please
refer to Bug # 9302 in Redhat 6.2!  This had something to do with the way the mouse device was being opened.
Please fix this.


Comment 2 Jeremy Katz 2000-08-05 19:57:21 UTC
hmm.. bugzilla didn't automatically change the assigned to this time.

Comment 3 Michael Fulbright 2000-08-17 16:00:01 UTC
Which install methods cause this hang?

There are other reports of this problem in the FTP and HTTP installs, but other
methods work.

Comment 4 Michael Fulbright 2000-08-17 19:56:19 UTC
*** Bug 16313 has been marked as a duplicate of this bug. ***

Comment 5 Michael Fulbright 2000-08-17 19:56:54 UTC
*** Bug 16208 has been marked as a duplicate of this bug. ***

Comment 6 Michael Fulbright 2000-08-17 19:57:27 UTC
I think we have this fixed now.

Comment 7 Michael Fulbright 2000-08-17 22:45:50 UTC
*** Bug 16012 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.