Bug 153972 - Internal GStreamer error: pad problem. File a bug.
Internal GStreamer error: pad problem. File a bug.
Status: CLOSED DUPLICATE of bug 136000
Product: Fedora
Classification: Fedora
Component: gstreamer (Show other bugs)
2
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: John (J5) Palmieri
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-04-06 06:25 EDT by morgan read
Modified: 2013-03-13 00:48 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-29 10:43:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description morgan read 2005-04-06 06:25:46 EDT
Description of problem:
Playing (most) wav sound files produces: on first try, nothing & on second try
the above (Summary) error dialogue; a few wav files play first time and then
produce the same error second try.

Version-Release number of selected component (if applicable):
gstreamer-0.8.3-2

How reproducible:
Seems either of the two results above always

Steps to Reproduce:
1. Click on .wav file
2. Press play on Sound Recorder
3. Nothing, & then error or, sound once & then error second attempt
  
Actual results:
As above, nothing

Expected results:
Sound file plays

Additional info:
Other audio seems fine.  This has only recently started - I noticed my moz mail
mail sound had stoped playing when mail arrives, it has always played fine.  At
first assumed it was a recent up2date of moz that was causing problem, but on
investigation it seems systemic - may be i've done an up2date for
alsa/gstreamer/sound recently?...
Comment 1 morgan read 2005-04-06 06:27:56 EDT
Perhaps similar to bug 136000?
<https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=136000>
Comment 2 morgan read 2005-04-14 01:42:49 EDT
Bug seems to have /partialy/ solved itself...  If I open a .wav file in Sound
Recorder bug is as above, but if I play it from within moz it now works & also
if I drag pointer over file it plays ok.
M.
Comment 3 Matthew Miller 2005-04-26 12:17:21 EDT
Fedora Core 2 is now maintained by the Fedora Legacy project for
security updates only. If this problem is a security issue, please
reopen and reassign to the Fedora Legacy product. If it is not a
security issue and hasn't been resolved in the current FC3 updates or
in the FC4 test release, reopen and change the version to match.
Comment 4 John Thacker 2006-04-29 10:43:54 EDT
Duplicate of 136000.
Note that gnome-sound-recorder was removed from the gnome-media RPM
as buggy.

*** This bug has been marked as a duplicate of 136000 ***

Note You need to log in before you can comment on or make changes to this bug.