Bug 153979 - .cvsignore and sources update needed
.cvsignore and sources update needed
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: flac (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: John (J5) Palmieri
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-04-06 07:41 EDT by Michael Schwendt
Modified: 2013-03-13 00:48 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-23 15:49:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Michael Schwendt 2005-04-06 07:41:41 EDT
"sources" and ".cvsignore" files in CVS need an update, because they still
include the old 1.1.0 version of FLAC and cause "make" to download two tarballs.

Additional information: if FC CVS works like Fedora Extras CVS, "make
new-sources FILES=..." is the right thing to use for version upgrades and
tarball upload.
Comment 1 Michael Schwendt 2006-07-23 15:49:32 EDT
At least "sources" file has been fixed meanwhile.

Note You need to log in before you can comment on or make changes to this bug.