Bug 15418 - bad data for redirect.apm results in infinite robot loops..
bad data for redirect.apm results in infinite robot loops..
Status: CLOSED CURRENTRELEASE
Product: Red Hat Web Site
Classification: Red Hat
Component: Other (Show other bugs)
current
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Tom Lancaster
Paul Lindner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-08-04 13:30 EDT by Paul Lindner
Modified: 2007-04-18 12:28 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-04 13:30:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Paul Lindner 2000-08-04 13:30:51 EDT
202.67.238.253 - - [04/Aug/2000:09:59:06 -0700]
"HEAD                          
/apps/redirect.apm/images/images://images://images://images://images://images://+images://images://images://images://images://images://images://images://images:+//images://images://images://images://images://images://images://images://image+s://images://imag                                                             
HTTP/1.0" 302 0 "-"
"WebZIP/2.72                                               
(http://www.spidersoft.com)"
"session=-"                                                                                                                        
I am seeing a lot of this.. (and it gets longer and longer...)
Comment 1 Paul Lindner 2000-08-04 13:38:48 EDT
now checks for valid protocol..


Note You need to log in before you can comment on or make changes to this bug.