Bug 154301 - LDAP support
LDAP support
Status: CLOSED WORKSFORME
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: dovecot (Show other bugs)
4.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: John Dennis
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-04-09 09:20 EDT by Ilya Konstantinov
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-09 10:08:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ilya Konstantinov 2005-04-09 09:20:08 EDT
Description of problem:
Dovecot should be compiled with LDAP support. Since Red Hat doesn't seem to
support MySQL-based virtual users schemes, you should at least consistently
provide LDAP support through all the relevant applications.

Version-Release number of selected component (if applicable):
0.99.11-2.EL4.1
Comment 1 Ilya Konstantinov 2005-04-09 10:08:41 EDT
Whoops. Mistake.

Note You need to log in before you can comment on or make changes to this bug.