Bug 15431 - Return on Keypad doesn't work
Return on Keypad doesn't work
Status: CLOSED CANTFIX
Product: Red Hat Linux
Classification: Retired
Component: netcfg (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Nalin Dahyabhai
:
: 20394 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-08-04 14:41 EDT by Brian Z
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-18 10:29:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Brian Z 2000-08-04 14:41:51 EDT
When clicking the return button on the keypad (when entering DNS servers or other multi-line items) noting happens.
This is just a minor nusicence.  Thanks!
Comment 1 Brian Z 2000-10-17 20:12:46 EDT
Just checking.. is there going to be any action on this bug?
Comment 2 Brian Z 2000-12-03 16:04:57 EST
This bug has been in the database for a few months now.  Is there going to be 
any action?
Comment 3 Bill Nottingham 2000-12-03 19:35:18 EST
*** Bug 20394 has been marked as a duplicate of this bug. ***
Comment 4 Bill Nottingham 2006-08-07 13:25:23 EDT
Red Hat Linux is no longer supported by Red Hat, Inc. If you are still
running Red Hat Linux, you are strongly advised to upgrade to a
current Fedora Core release or Red Hat Enterprise Linux or comparable.
Some information on which option may be right for you is available at
http://www.redhat.com/rhel/migrate/redhatlinux/.

Red Hat apologizes that these issues have not been resolved yet. We do
want to make sure that no important bugs slip through the cracks.
Please check if this issue is still present in a current Fedora Core
release. If so, please change the product and version to match, and
check the box indicating that the requested information has been
provided. Note that any bug still open against Red Hat Linux on will be
closed as 'CANTFIX' on September 30, 2006. Thanks again for your help.
Comment 5 Bill Nottingham 2006-10-18 10:29:48 EDT
Red Hat Linux is no longer supported by Red Hat, Inc. If you are still
running Red Hat Linux, you are strongly advised to upgrade to a
current Fedora Core release or Red Hat Enterprise Linux or comparable.
Some information on which option may be right for you is available at
http://www.redhat.com/rhel/migrate/redhatlinux/.

Closing as CANTFIX.

Note You need to log in before you can comment on or make changes to this bug.