Bug 154341 - No sound in kernel-2.6.11-1.1233_FC4
No sound in kernel-2.6.11-1.1233_FC4
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
Brian Brock
Depends On:
  Show dependency treegraph
Reported: 2005-04-10 09:06 EDT by sangu
Modified: 2015-01-04 17:18 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2005-04-13 11:48:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
lspci -v (4.67 KB, text/plain)
2005-04-10 09:06 EDT, sangu
no flags Details
lsmod (2.37 KB, text/plain)
2005-04-10 09:07 EDT, sangu
no flags Details
dmesg (17.30 KB, text/plain)
2005-04-10 09:08 EDT, sangu
no flags Details

  None (edit)
Description sangu 2005-04-10 09:06:56 EDT
Description of problem:

Playing music files, no sound in kernel-2.6.11-1.1233_FC4

But sound works well in kernel-2.6.11-1.1226_FC4.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
Actual results:

Expected results:

Additional info:
Comment 1 sangu 2005-04-10 09:06:56 EDT
Created attachment 112923 [details]
lspci -v
Comment 2 sangu 2005-04-10 09:07:44 EDT
Created attachment 112924 [details]
Comment 3 sangu 2005-04-10 09:08:53 EDT
Created attachment 112925 [details]
Comment 4 sangu 2005-04-10 09:16:24 EDT
Soudcard is Creative Labs SB Live!.
Comment 5 sangu 2005-04-10 12:09:28 EDT
Changed "Item: EMU10k1 PCM Send Routing (the second)" value(right bar is to 33)
in alsamixer, the sound is on. but when a song is changed (play, stop or next
song)  on music player(like rhythmbox), the value is initial. And the sound is off.

Comment 6 Nathan G. Grennan 2005-04-11 22:15:46 EDT
I have the same problem with kernel-2.6.11-1.1234_FC4 and my SB Audigy2 Value.
Music plays but no output. I haven't tried the send routing trick mentioned
above, but it doesn't sound like anything more than a trick you have to keep

02:08.0 Multimedia audio controller: Creative Labs SB0400 Audigy2 Value
Comment 7 Nathan G. Grennan 2005-04-12 13:42:35 EDT
I think I am having a related problem with kernel-2.6.11-1.1236_FC4. I have
sound with my SB Live!, but the PCM mixer setting doesn't work in

02:03.0 Multimedia audio controller: Creative Labs SB Live! EMU10k1 (rev 0a)
Comment 8 sangu 2005-04-13 11:48:13 EDT
After increasing alsamixer's Wave value, sound is on.

Note You need to log in before you can comment on or make changes to this bug.