Bug 154404 - %post script installer noise from kernel-smp
%post script installer noise from kernel-smp
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
: 154870 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-04-11 11:08 EDT by Joe Orton
Modified: 2015-01-04 17:18 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-27 18:05:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Joe Orton 2005-04-11 11:08:04 EDT
Raw Hide kernel installation has this noise in anaconda log:

Installing kernel-smp-devel-2.6.11-1.1233_FC4.i686.

Failed to mmap /usr/src/kernels/2.6.11-1.1233_FC4-smp-i686/./include/config/MARKER

Failed to mmap /usr/src/kernels/2.6.11-1.1233_FC4smp-i686/./include/config/MARKER

Failed to mmap ./include/config/MARKER
Installing latex2html-2002.2.1-1.noarch.
Comment 1 Michal Jaegermann 2005-04-11 15:41:02 EDT
I just got the same while running 2.6.11-1.1233_FC4 on an x86_64 UP machine
and installing kernel-devel-2.6.11-1.1234_FC4.x86_64.rpm.  Well, I got only
two messages instead of three. It is possible that I missed some earlier
occurences.
Comment 2 Dave Jones 2005-04-14 17:15:09 EDT
*** Bug 154870 has been marked as a duplicate of this bug. ***
Comment 3 Joe Orton 2005-04-25 04:41:24 EDT
Still seeing this in Raw Hide kickstarts; a further question might be *why* the
kernel-smp-devel package is being installed for a UP machine anyway? (an
@Everything config)

Installing kernel-smp-devel-2.6.11-1.1261_FC4.i686.

Failed to mmap /usr/src/kernels/2.6.11-1.1261_FC4-smp-i686/./include/config/MARKER

Failed to mmap /usr/src/kernels/2.6.11-1.1261_FC4smp-i686/./include/config/MARKER

Failed to mmap ./include/config/MARKER
Comment 4 Dave Jones 2005-04-25 11:38:03 EDT
beats me.  sure its UP? its not got hyperthreading ?
Comment 5 Michal Jaegermann 2005-04-25 12:20:31 EDT
A machine where I am seeing that every time now when installing a new kernel
is definitely a uniprocessor, no hyperthreading, and a kernel is UP too.
This really happens when one adds kernel-devel package and not a kernel itself.

On x86 this shows up as well but my test box there has an SMP board.
Comment 6 Clyde E. Kunkel 2005-04-25 13:44:19 EDT
I see this on a P4 hyperthreaded machine running the smp kernel.
Comment 7 Jeremy Katz 2005-04-27 18:05:54 EDT
Fixed in new hardlink package

Note You need to log in before you can comment on or make changes to this bug.