Bug 15443 - Images not appearing on entry-edit screen
Summary: Images not appearing on entry-edit screen
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Web Site
Classification: Red Hat
Component: Marketplace (Show other bugs)
(Show other bugs)
Version: current
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Randy J. Ray
QA Contact: Paul Lindner
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-04 20:44 UTC by Randy J. Ray
Modified: 2007-04-18 16:28 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-04 20:44:59 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Randy J. Ray 2000-08-04 20:44:35 UTC
Despite images existing in the /img/ directory, they appear as broken icons
on the edit screen, due to there being no actual file-name, just the
directory path, in the URI. See
http://webdev.redhat.com/cgi-bin/catalog_mgr/entry?entry:id=1311 for
example.


Note You need to log in before you can comment on or make changes to this bug.