Bug 154453 - Remove jcode.pl
Remove jcode.pl
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: jcode.pl (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Akira TAGOH
Bill Huang
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-04-11 17:14 EDT by Warren Togami
Modified: 2007-11-30 17:11 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-23 01:16:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Warren Togami 2005-04-11 17:14:57 EDT
jcode.pl should be removed from FC4.  A better perl-Jcode is already in Extras,
and AFAIK nothing in Core needs it anyway.

By PackageListProcess, tagoh, notting, jeremy and sopwith must agree to this for
removal.
Comment 1 Bill Nottingham 2005-04-11 17:41:23 EDT
Works for me.
Comment 2 Jeremy Katz 2005-04-11 18:02:53 EDT
Ack.
Comment 3 Akira TAGOH 2005-04-11 21:24:26 EDT
Agreed.
Comment 4 Warren Togami 2005-04-14 03:29:18 EDT
Elliot, everyone agrees, please remove.  Thanks.

tagoh, Ville mentioned that the new perl-Jcode in Extras is very different from
this jcode.pl package, different API.  Are you sure anybody still uses this old
jcode.pl?  If so then it sounds like we need to put it into Extras too.
Comment 5 Akira TAGOH 2005-04-14 06:20:03 EDT
Right. I'm not sure how many people still uses jcode.pl though. so importing it
into Extrans would be safe.

Note You need to log in before you can comment on or make changes to this bug.