Bug 154491 - Open Office no accents avaliable
Open Office no accents avaliable
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
4
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Dan Williams
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-04-12 02:54 EDT by José Salgado
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-21 13:23:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marius Andreiana 2005-04-21 12:18:06 EDT
You need to provide more info:
- output of "locale" command
- what kind of keyboard you set
- accents work in Accesories -> Text Editor ?
- example of accent (altgr + ?)
Comment 1 José Salgado 2005-04-21 12:33:05 EDT
right now, with the lastest update, works fine.
[tatxe@iglu ~]$ rpm -qa openoffice*
openoffice.org-writer-1.9.92-2
openoffice.org-impress-1.9.92-2
openoffice.org-math-1.9.92-2
openoffice.org-calc-1.9.92-2
openoffice.org-javafilter-1.9.92-2
openoffice.org-draw-1.9.92-2
openoffice.org-xsltfilter-1.9.92-2
openoffice.org-pyuno-1.9.92-2
openoffice.org-langpack-eu_ES-1.9.92-2
openoffice.org-core-1.9.92-2
openoffice.org-graphicfilter-1.9.92-2


[tatxe@iglu ~]$ locale
LANG=es_ES.UTF-8
LC_CTYPE="es_ES.UTF-8"
LC_NUMERIC="es_ES.UTF-8"
LC_TIME="es_ES.UTF-8"
LC_COLLATE="es_ES.UTF-8"
LC_MONETARY="es_ES.UTF-8"
LC_MESSAGES="es_ES.UTF-8"
LC_PAPER="es_ES.UTF-8"
LC_NAME="es_ES.UTF-8"
LC_ADDRESS="es_ES.UTF-8"
LC_TELEPHONE="es_ES.UTF-8"
LC_MEASUREMENT="es_ES.UTF-8"
LC_IDENTIFICATION="es_ES.UTF-8"
LC_ALL=
Comment 2 Marius Andreiana 2005-04-21 13:14:46 EDT
Then please close the bug as fixed.

Note You need to log in before you can comment on or make changes to this bug.