Bug 15450 - dynamic header breaks when there is only one tertiary nav item
Summary: dynamic header breaks when there is only one tertiary nav item
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Web Site
Classification: Red Hat
Component: Other   
(Show other bugs)
Version: current
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Tom Lancaster
QA Contact: Paul Lindner
URL: http://www.redhat.com
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-04 21:50 UTC by Maraya Cornell
Modified: 2007-04-18 16:28 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-09-06 18:30:40 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Maraya Cornell 2000-08-04 21:50:15 UTC
It looks like I'm going to need to have only one tertiary nav item in some 
parts of the Services section.  The new Services stuff is due at the end of 
next week. Do you think you could fix this bug by then?

thanks!
maraya

Comment 1 Paul Lindner 2000-09-06 18:30:38 UTC
The fix is to put a dummy entry in the narrow section.  This will not be 
displayed in stretchy_v5..



Note You need to log in before you can comment on or make changes to this bug.